PDA

View Full Version : Missing house?



Allison
11-03-2014, 08:18 PM
I went to my estate to look at my new Cattlelog, and my house was missing! Has anybody had this happen before?


http://i.imgur.com/Fmh1gYN.png

Hope
11-03-2014, 08:19 PM
Not recently. It happened in alpha, though.

Memory
11-03-2014, 08:36 PM
Hmm.. I'm not experiencing that. I got to my estate just fine. :eek:

Allison
11-03-2014, 08:38 PM
I can't even get into my estate without getting stuck now, how weird..

Comet
11-03-2014, 11:01 PM
This happened to me earlier. I just went back to the playground, and then back to my estate. Everything was just fine then.

Mariel
11-03-2014, 11:37 PM
I haven't had this problem. :shrug: Are you still having the issue?

Candy Sparklemuffin
11-03-2014, 11:53 PM
I've never had this problem, but sometimes I get stuck at my estate.

One Noble Bunny
11-04-2014, 01:46 AM
Yes, this happened to me before, that my house was missing. The downside of it was not being able to get more beans from my beanbank. However it fixed itself within a day.

I hope your estate comes back soon! :)

Wiibob Rox
11-04-2014, 07:16 AM
The same thing happened to my friend last night actually. I checked my own estate but my house was there. I suggested that she should either reload her estate or logout and try again. I believe one of those two methods worked.

tonytiger
11-04-2014, 07:38 AM
oh no maybe the ttr bank took your house back D:

LOL jk jk I have never seen that though other than if you have that glitch where like everything around you starts like showing and not showing until you relog

Tim
11-04-2014, 10:01 AM
That is so bizarre. I haven't had that happen to me.

marina
11-04-2014, 11:35 AM
Happened to my sister! My house is still there (last I checked lol). Hopefully this is fixed soon.

Lucas
11-08-2014, 02:34 PM
This just happened...I could see Action's house on Black, but not Action. I tried walking in on Black, and then teleporting in on Action, which crashed Action and sent Black back to the playground. Odd.
http://puu.sh/cItzV/b6e1bfeb37.png